Page 2 of 2 PrimeiroPrimeiro 12
Resultados 11 a 14 de 14
  1. #11
    Super Moderador

    andredeco's Avatar
    Data de Ingresso
    Oct 2016
    Posts
    456
    Post Thanks / Like
    Mencionado
    29 Post(s)
    MEU HUMOR
    Breezy
    País
    Brazil
    Segue o tutorial que postei aí acima para desativar a opção.
    Vai na pasta Config/app.php

    9 minutes:------- Atualizado -------

    É estranho estar funcionando e parar do nada.
    Lembrando que está web crackeada é alterada pelo
    divulgador, ela inclusive possui vulnerabilidades que permite um estranho deletar a sua DB. Talvez este erro esteja atrelado a estás modificações não oficiais. Se é para um server sério, adquira a Premium que está com 50% de desconto, eu uso e recomendo. @[Somente membros podem ver os links. ] já fez um tópico explicando os problemas da crackeada.
    Last edited by andredeco; 11-27-2019 at 05:55 PM.

  2. #12
    Membro Cadeiao's Avatar
    Data de Ingresso
    Jun 2019
    Posts
    47
    Post Thanks / Like
    Mencionado
    3 Post(s)
    País
    Brazil
    Citação Originally Posted by andredeco Ver Post
    Acessei minha Hospedagem e encontrei o local para te ajudar.

    Vá na pasta do seu Site e depois em Config
    Lá terá o arquivo app.php
    Nele terá as seguintes linhas:

    <?php

    return [
    'timezone' => 'America/Sao_Paulo',
    'base_path' => '',
    'template' => 'default',
    'url_rewrite' => false, <--- AQUI MUDE PARA False
    'debug' => true <--- AQUI DEIXE True para ativar o Debug
    ];

    Achei o arquivo para mudar, mais no Debug já estava como True e o url já estava como false . mesmo.

    36 minutes:------- Atualizado -------

    Citação Originally Posted by andredeco Ver Post
    Acessei minha Hospedagem e encontrei o local para te ajudar.

    Vá na pasta do seu Site e depois em Config
    Lá terá o arquivo app.php
    Nele terá as seguintes linhas:

    <?php

    return [
    'timezone' => 'America/Sao_Paulo',
    'base_path' => '',
    'template' => 'default',
    'url_rewrite' => false, <--- AQUI MUDE PARA False
    'debug' => true <--- AQUI DEIXE True para ativar o Debug
    ];

    Achei o arquivo para mudar, mais no Debug já estava como True e o url já estava como false . mesmo.
    Last edited by Cadeiao; 11-27-2019 at 10:49 PM.

  3. #13
    Lendário


    russo1's Avatar
    Data de Ingresso
    Feb 2015
    Posts
    390
    Post Thanks / Like
    Mencionado
    58 Post(s)
    MEU HUMOR
    Daring
    você deve ter ativado algum plugin e não configurou corretamente..
    faz ficar com esse erro

  4. #14
    Membro Cadeiao's Avatar
    Data de Ingresso
    Jun 2019
    Posts
    47
    Post Thanks / Like
    Mencionado
    3 Post(s)
    País
    Brazil
    Citação Originally Posted by russo1 Ver Post
    você deve ter ativado algum plugin e não configurou corretamente..
    faz ficar com esse erro
    mais se for isso como faço para abrir o painel novamente ? sendo que coloco a senha e o login vai para uma pagina em branco. ?

Page 2 of 2 PrimeiroPrimeiro 12

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • You may not post Resposta(s)
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
Sobre nós
Somos uma comunidade em atividade a 6 anos que aborda assuntos relacionados a games em geral, principalmente games MMORPG. e que busca sempre ajudar os membros através de conteúdos, tutoriais e suporte...
Rede Sociais