Page 1 of 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 12

Tópico: Tempo de respawn

  1. #1
    Membro gallighanmaker's Avatar
    Data de Ingresso
    May 2020
    Posts
    22
    Post Thanks / Like
    Mencionado
    1 Post(s)
    País
    Finland

    Tempo de respawn

    Olá pessoal,

    Estou usando o MuServer pago da FireTeam 1.0M e a principio o monstersetbase já veio configurado com alguns spots em Stadium, só que possui um comportamento estranho, ao matar todos os mobs, eles demoram MUITO para nascerem novamente. Eu verifiquei o tempo de regeneração dos monstros tanto no Monster.txt e do respawn MonsterSetBase.txt e aparentemente está normal. Segue abaixo um exemplo de configuração de um spawn com problema do mob Tantallos




    [Somente membros podem ver os links. ]


    [Somente membros podem ver os links. ]

    Alguém sabe me dizer o que pode causar esse delay? Parece que não obedece o tempo de respawn do arquivo ou algo do tipo.

    Obrigado!
    using C# and import Python developer || Expert in Unity Engine IDE. || <3 2D pixel games.
    [Somente membros podem ver os links. ] [Somente membros podem ver os links. ] [Somente membros podem ver os links. ]

  2. #2
    Colaborador LaMO's Avatar
    Data de Ingresso
    Sep 2015
    Posts
    280
    Post Thanks / Like
    Mencionado
    16 Post(s)
    MEU HUMOR
    Angelic
    Citação Originally Posted by gallighanmaker Ver Post
    Olá pessoal,

    Estou usando o MuServer pago da FireTeam 1.0M e a principio o monstersetbase já veio configurado com alguns spots em Stadium, só que possui um comportamento estranho, ao matar todos os mobs, eles demoram MUITO para nascerem novamente. Eu verifiquei o tempo de regeneração dos monstros tanto no Monster.txt e do respawn MonsterSetBase.txt e aparentemente está normal. Segue abaixo um exemplo de configuração de um spawn com problema do mob Tantallos




    [Somente membros podem ver os links. ]


    [Somente membros podem ver os links. ]

    Alguém sabe me dizer o que pode causar esse delay? Parece que não obedece o tempo de respawn do arquivo ou algo do tipo.

    Obrigado!
    O link das imagens deram erro aqui, poderia re-upar elas?

  3. #3
    Membro gallighanmaker's Avatar
    Data de Ingresso
    May 2020
    Posts
    22
    Post Thanks / Like
    Mencionado
    1 Post(s)
    País
    Finland
    Estranho, está normal aqui as imagens, mas to achando que é o tempo de zen no chão e itens que causam um bug visual, na verdade os mobs estão lá e continua recebendo exp, não sei se só isso resolve o problema, ja passou por isso?.
    using C# and import Python developer || Expert in Unity Engine IDE. || <3 2D pixel games.
    [Somente membros podem ver os links. ] [Somente membros podem ver os links. ] [Somente membros podem ver os links. ]

  4. #4
    Colaborador LaMO's Avatar
    Data de Ingresso
    Sep 2015
    Posts
    280
    Post Thanks / Like
    Mencionado
    16 Post(s)
    MEU HUMOR
    Angelic
    Citação Originally Posted by gallighanmaker Ver Post
    Estranho, está normal aqui as imagens, mas to achando que é o tempo de zen no chão e itens que causam um bug visual, na verdade os mobs estão lá e continua recebendo exp, não sei se só isso resolve o problema, ja passou por isso?.
    Aparece 403 Forbidden


    nginx

  5. #5
    Super Moderador

    andredeco's Avatar
    Data de Ingresso
    Oct 2016
    Posts
    579
    Post Thanks / Like
    Mencionado
    32 Post(s)
    MEU HUMOR
    Breezy
    País
    Brazil
    Citação Originally Posted by gallighanmaker Ver Post
    Olá pessoal,

    Estou usando o MuServer pago da FireTeam 1.0M e a principio o monstersetbase já veio configurado com alguns spots em Stadium, só que possui um comportamento estranho, ao matar todos os mobs, eles demoram MUITO para nascerem novamente. Eu verifiquei o tempo de regeneração dos monstros tanto no Monster.txt e do respawn MonsterSetBase.txt e aparentemente está normal. Segue abaixo um exemplo de configuração de um spawn com problema do mob Tantallos




    [Somente membros podem ver os links. ]


    [Somente membros podem ver os links. ]

    Alguém sabe me dizer o que pode causar esse delay? Parece que não obedece o tempo de respawn do arquivo ou algo do tipo.

    Obrigado!
    Estes monstros pertecem ao Evento Kalima, dá uma olha se há algum arquivo de configuração dos eventos e se nele tem
    alguma configuração destes monstros.
    Faça um teste substituindo estes monstros de Kalima por quaisquer outro normais, aranhas, dragons, etc...

  6. #6
    Membro gallighanmaker's Avatar
    Data de Ingresso
    May 2020
    Posts
    22
    Post Thanks / Like
    Mencionado
    1 Post(s)
    País
    Finland
    Obrigado pessoal, na verdade identifiquei que o spot/mobs estão funcionando e sendo instanciados na memória pois os jogadores continuam matando mas eles "somem", algum bug visual por conta de lag do servidor ou algo do tipo. Eu diminui o tempo de zen no chao e itens mas mesmo assim está causando isso, acredito que seja muito monstros em arena, alguém passou por isso tb?.
    using C# and import Python developer || Expert in Unity Engine IDE. || <3 2D pixel games.
    [Somente membros podem ver os links. ] [Somente membros podem ver os links. ] [Somente membros podem ver os links. ]

  7. #7
    Perfectzoner cronusmaker's Avatar
    Data de Ingresso
    May 2015
    Posts
    459
    Post Thanks / Like
    Mencionado
    13 Post(s)
    MEU HUMOR
    Buzzed
    País
    Brazil
    monster.txt procure pela linha regentime ou so regen dependendo de alguns monster.txt ele le em segundos se não me engano para spots rapidos deixe 2 ou 6 para boss deixe na casa dos 8600 ou 16000

    para um melhor entendimento procure o MOB 275 ( kundun daemon )

    outra dica e evite usar o print screan use o imgur


    [Somente membros podem ver os links. ]

  8. #8
    Membro gallighanmaker's Avatar
    Data de Ingresso
    May 2020
    Posts
    22
    Post Thanks / Like
    Mencionado
    1 Post(s)
    País
    Finland
    Obrigado cronusmaker, vou analisar tudo isso!.
    using C# and import Python developer || Expert in Unity Engine IDE. || <3 2D pixel games.
    [Somente membros podem ver os links. ] [Somente membros podem ver os links. ] [Somente membros podem ver os links. ]

  9. #9
    Membro Victor_ScB's Avatar
    Data de Ingresso
    Aug 2019
    Posts
    36
    Post Thanks / Like
    Mencionado
    2 Post(s)
    MEU HUMOR
    Devilish
    País
    Brazil
    Citação Originally Posted by gallighanmaker Ver Post
    Obrigado pessoal, na verdade identifiquei que o spot/mobs estão funcionando e sendo instanciados na memória pois os jogadores continuam matando mas eles "somem", algum bug visual por conta de lag do servidor ou algo do tipo. Eu diminui o tempo de zen no chao e itens mas mesmo assim está causando isso, acredito que seja muito monstros em arena, alguém passou por isso tb?.
    tive isso no meu 97d fireteam tbm.
    tive q diminuir os segundos dos itens no chao pra 20seg.
    testa ai.
    ItemTime. = 20 // - Duração dos itens no chão em segundos.
    n sei se eh a msm linha.

  10. #10
    Membro gallighanmaker's Avatar
    Data de Ingresso
    May 2020
    Posts
    22
    Post Thanks / Like
    Mencionado
    1 Post(s)
    País
    Finland
    É isso mesmo victor, já estou diminuindo mas aparentemente o tempo em segundos não está funcionando alterando dentro da pasta do GS, vou fazer uns testes locais e avisar o Maycon se isso persistir.
    using C# and import Python developer || Expert in Unity Engine IDE. || <3 2D pixel games.
    [Somente membros podem ver os links. ] [Somente membros podem ver os links. ] [Somente membros podem ver os links. ]

Page 1 of 2 12 ÚltimoÚltimo

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • You may not post Resposta(s)
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
Sobre nós
Somos uma comunidade em atividade a 6 anos que aborda assuntos relacionados a games em geral, principalmente games MMORPG. e que busca sempre ajudar os membros através de conteúdos, tutoriais e suporte...
Rede Sociais