Resultados 1 a 2 de 2
  1. #1
    Membro Avançado Rick Barbosa's Avatar
    Data de Ingresso
    Apr 2017
    Posts
    137
    Post Thanks / Like
    Mencionado
    4 Post(s)
    País
    Canada

    Fórum ip board 4.1.1.9.1

    Olá pessoal,
    Estou usando a versão 4.1.1.9.1 do IP Board, já instalei ele e configurei tudo certinho, mais na hora de puxar o as notícias do fórum, para o site da erro, podem ver que a linha do forum id está certa, conforme a id das notícias.
    $_Home["Board"]["Forum_ID"] = array(9); // -- IDs dos Fóruns das Notícias

    Imagem do ID do fórum/notícias: [Somente membros podem ver os links. ]

    Ai no site que é EffectWeb da o seguinte erro:
    CTM-Error #2: Erro ao executar Query : "SELECT * FROM topics WHERE forum_id='9' ORDER BY tid DESC LIMIT 7"

    EffectWeb é compativel com essa versão do IP Board, se caso seja, alguém sabe como resolver isso?

    Obs: Essa versão 4.1.1.9.1é licenciada, pois um colega meu tem o sistema de gerar licença da IP Board.

    Link do fórum: [Somente membros podem ver os links. ]
    [Somente membros podem ver os links. ]



  2. #2
    Perfectzoner cronusmaker's Avatar
    Data de Ingresso
    May 2015
    Posts
    373
    Post Thanks / Like
    Mencionado
    12 Post(s)
    MEU HUMOR
    Buzzed
    País
    Brazil
    pode ser por que o sistetema de como puxa o forum mudou como eu ja falei para alguns o recomendado ea 3.4.x por aparente mente a core das novas versões de forum foran refeitas e por se tratar de uma engine paga muita
    coisa foi removida da versão final da 4.0 tanto que os hook da 3.x.x ja não pegan na 4.0

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • You may not post Resposta(s)
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
Sobre nós
Somos uma comunidade em atividade a 6 anos que aborda assuntos relacionados a games em geral, principalmente games MMORPG. e que busca sempre ajudar os membros através de conteúdos, tutoriais e suporte...
Rede Sociais